Jump to content
My Monterey

Recommended Posts

Hello Everyone, 

I just bought a 2013 Monterey and I have a problem and I am looked everywhere in the manual and changed both batteries to be on the safe side. 

The problem is that while in the sea and when I switch off the engine and after 30 seconds all electricity shuts down (lights, fridge, stereo..etc) while it should switch to the house battery automatically. 

Can anyone advise what this might be??!! 

Share this post


Link to post
Share on other sites

Check your main switch it’s usually a big round red one it’ll say off, one, or both. you have to have on one to use the start battery or two to use the house bank all house batteries and put it on all and use the house battery and will use the start battery. now I have a 2000 24 cruiser but most of them are all the same with that master switch so give me just give it a shot see what happens and just send a reply letter  So all of us know if you got it fixed or not. Most people come here ask a question we’re giving an answer but you never hear from the person again if it fix the problem it’s kind of aggravating or irritating. Merry Christmas

Edited by GetAway
Correct spelling and grammar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...