Jump to content
My Monterey
raenglehart

1992 206 SCR a Unicorn?

Recommended Posts

Hey all,

I am a new owner of a project 1992 Monterey 206 SCR (Open Bow) 20' with Yamaha v8 I/O (apparently another unicorn according to another forum). Not new to boats and boat projects by any means, but I found this forum to try and find some info on the model in question. so far, the interweb has let me down. I can't find much of anything for parts or manuals for a '92 206 SCR. Heck, even searching this forum using just "206" only came up with one thread that wasn't even about a 206 specifically. So, my question for you folks is this: Are parts and manuals for this generation of 206 SCR (1992-1995 I believe) like unicorns? Even eBay and Amazon are coming up Zilch other the boat covers and Bimini Tops. I'm also trying to find a good pic online of the dash so I can label the switches. Searched Bing and Google Images extensively and every image I find when I blow it up to see the labels, they get fuzzy, so I've struck out there so far too. I don't need any major parts, but would like some info on what each dash switch is for as the labels are all faded out or gone. I can switch on/off to figure out some, but not all. I have not really began to dig into the project yet, but my initial assessment is it needs:

  1. replace plywood flooring in the main portion soon
  2. tilt system is a bit hit/miss (maybe just a fluid flush/fill will do the trick, we'll see)
  3. source the proper fwd/rev facing seat pair. As of right now, although all the interior is pretty new (done 2 PO's ago), there are only 2 fwd facing main seats at the console/dash.
  4. glove box replacement
  5. nav lights replacement
  6. need to make and upholster the engine cover piece to match

Some pics for your perusal/feedback.

IMG_20190714_200756282[1].jpg

IMG_20190714_200810589[1].jpg

IMG_20190714_200820584[1].jpg

IMG_20190714_200825467[1].jpg

IMG_20190714_200837529[1].jpg

IMG_20190714_200842248[1].jpg

Share this post


Link to post
Share on other sites

Wow! 350 views and no one can assist or have any comments? I thought this was the forum to go to for the Monterey crowd, but apparently I was incorrect. I'll guess I'll jump over to iBoats and see what details I can get from there.

 

Share this post


Link to post
Share on other sites

Okay, I get the manual. I only suggested that as an option to tell me which switches do what. So we can forget the boat manual.

I finally had some time to spend on the boat this morning before it got to be 1,000 degrees outside with 100% humidity.....yuk!!
TOP LEFT
1) Horn
2) Nav Lights (3-way)
3) **??Unknown??**
4) Engine Compartment Air Vent Fan

**Switch #3 on the left? I found 2 capped off wires in the engine bay area (one Black, one Brown w/white stripe). I get 12vdc on this wire group when Left side #3 switch is turned on. Any idea what that may go to? I haven't found anything back there that is missing a connection or not powered already? I could connect a nice spot light or inside LED strips to it if it isn't supposed to go to something else nothing else.


TOP RIGHT
1) Dash Console Backlights (some bulbs out)
2) Bilge
3) ??Unknown??
4) ??Unknown??

Don't know yet what Right Side #3 and #4 are for yet. They light up when turned on, but don't activate anything. I even checked for the radio and the accessory "cig lighter/charging" port, but both of those are always HOT even with key off. I'll have to get under the console to figure that out I reckon. I'm hoping nothing and it's just maybe some extra ACC circuits I can add things to. It started getting too damned hot just that fast, so I stopped there. Got a few things on order that I needed.

- Nav lights front/back
- New radio - screen burnt/unusable on the one installed
- Cup holder inserts (missing a couple)

Still haven't found a source for the glove box door. I do have the fwd/rear seat sets in my iBoat shopping cart, but haven't spent that coin just yet.

Share this post


Link to post
Share on other sites

Okay, I'll provide one final update and leave it be since there's no one here who responds.

I figured out the switches on a rare day my broke butt could get under the console to have a look.

  1. Left unknown wires in the engine bay could have been a 2nd bilge maybe, but is currently capped off. I'll utilize it for something down the line.
  2. Right 2 unknown switches were not running anything (nothing connected to the output terminal). I'll use those for accessory lighting and accessory plugs (Charging ports, etc).
  3. Finally, the tilt/trim system that is INOP. I am getting power to activate the solenoids on both up and down. Motor is doing nothing. No noise, NADA! So, I'm inclined to believe the motor is shot. There are no part numbers on the thing at all, and web searching across many many boating part websites, does not come up with a single match. I did however, find 2 OME used on eBay and made offers on both. We will see which one bites. Hopefully that'll solve the trim problem and I can at least get this rig out on the water to see how she runs (runs fine on water ears right now).

I doubt I'll be back to make any further updates in this ghost forum. Sticking with iBoats. Good luck to the rest of the Monterey Newbies who are trying to get help with their rigs.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...