Jump to content
My Monterey

Search the Community

Showing results for tags 'electrical'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • WELCOME ABOARD!
    • Thank you for joining "My Monterey"
  • Monterey News
    • Product Profiles and Reviews
    • Corporate News
  • Boating News
    • Boating News Sources
  • Product Support (downloadables)
    • General Use, Care and Maintenance Manuals
    • Cruiser Owner Manuals
    • Deckboat Owner Manuals
    • Sport Boat Owner Manuals
    • Sports Boats Manual Continued
    • Super Sport Owner Manuals
    • Spectrum Gelcoat Colors
    • M Series
  • Discussion board
    • General Discussion
    • Technical Discussion
    • Places to stop along the way
    • Boat Names
    • Boating in the Southeast
    • Boating in the Carolinas
    • Boating in the New England area
    • Boating in the Midwest
    • Boating in the Great Lakes Region
    • Boating in Texas, Arizona, and Nevada
    • Boating on the West Coast
    • International Boating
    • Boat Show News
    • Boating in New Jersey
    • Suggestions
  • Marine Report
    • Marine Weather Report Sources
  • My Monterey Survey
  • Contest at montereyboats.com!

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. There is an issue with the boat wiring. Monterey 224FS (2016) with only 90 hours on the boat. Not sure of the cause. We are still investigating. But, I need to know if it is possible to purchase sections of wiring harness from Monterey or their dealer network? Or does one have to purchase all new gauges and switches and console? Any and all advice is appreciated. As you can see in the below image. Charred wires.
  2. Guest

    M65 Electric Issue

    My 2021 M65 is having sporadic electrical issues, 3 times in the last month the GPS and gauges all lose power for a brief second and then come back on. It does not effect the tachometer or the main radio but does turn off the helm radio control. The engine operates without interruption. I have checked all the wiring connections and the problem occurs with either battery. The closest dealer is a 3 hour boat ride and I don't feel comfortable going that far in case this is a major problem. Any suggestions would be appreciated.
  3. M.O.S.T. I need to replace the bilge pump. I got in and it looks like there are 2 pumps in the engine bay, pump- float sw- pump I had not seen the second pump until recently. I was planning on installing an Attwood SAHARA 1100 and removing the float sw. Could you explain how the existing system works does the float sw work on both pumps?
  4. I have a 2001 302 with a water heater electrical issue... Plumbing is all good, but when I am on shore power the water does not heat. When I test the leads coming into the heater (before the stat or tripping device), I have no neutral leg. Testing voltage from black to white is 0, but testing black to green is 120V. Obviously I'm not going to wire neutral to ground, I'd like to fix this up correctly. I don't see anything funny at the neutral bus behind the cabin panel, and I don't see any cut wires in the bilge but it's hard to track. All other shore power functions correctly on this same line. Am I missing something else here? Pull a new neutral? Thanks, Steve
  5. Hi, does anybody know how to replace or repair the anchor/docking light housing on the 2005 298SC. All of the reflective surface in the light housing as corroded and burned away.
  6. Greetings, I have a 2008 180 FS, owned since new. The ignition fuse keeps blowing after shifting into forward. I have checked for any bare or loose wires shorting it out and have found none thus far. The boat has a 3.0 Volvo Penta I/O. Any assistance would be appreciated.
  7. ‚ÄčI just received my boat back from storage and the cables where off the terminals. I am trying to make sure I put them back correctly on the positive and negative terminals. The one that has me stumped is a red cable coming from the 40 amp circuit breaker. I am assuming it goes to the positive terminal but there is a tag on the wire that says batt neg. Does it go to the positive or negative terminal? Any pictures of other peoples batteries would be of great help here. Thanks
  8. Hi from the Gold Coast, Queensland Australia. We have just bought (subject to survey) a 2006 270CR in very good condition . I am looking for the electrical circuit diagrams. Can anyone assist?
  9. Hi all, New to this forum and new to my Monterey, so please excuse stupid questions. I have a 1996 Monterey 296 in pretty good condition for the year. I took it out last week and the stereo died after operating the whole day. Just stopped drawing power. Nothing excessive was going on. I want to check the fuse in the first instance. Can you tell me where the fuse box would be on this thing? I have the reset buttons on the dash, so I assume the glass fuses will be under there. I can't think of any other reason why the stereo would just die. Also, the switch that turns on the Navigation and anchor light (2 way rocker switch) works fine when I push it to the right for the anchor light, but doesn't work to the left when I try to turn on the nav lights. Would this be connected to the stereo in some way? I'm thinking the accessory fuse may be blown and this may sit on the same circuit. I'm not entirely sure if they ever worked, as I've just taken ownership of the boat. Any help would be much appreciated. Just wanted to take a run at it myself before calling in the mechanic. Thanks! Jay.
×
×
  • Create New...